Tag Archives: cooling

Kraken X60 Software – Kraken CAM vs Kraken Controls

Well, i’m using Kraken X60 water cooling system in my current 2011-v3 RIG with all that shiny stuff launched in september 2014, but initially i did use the “Kraken Controls” Software to configure and adjust my water cooling system.

 

Kraken X60 Software "Kraken Controls"
Kraken X60 Software “Kraken Controls”

 

When i installed the hardware and Kraken Controls these days, they had another software available to manage your cooling system. It’s called “CAM” or “Kraken CAM” and was at version 1.1.2, if i remember correctly.

 

Kraken LED when system powered off

If you want your LED flavoured Kraken/Watercooling Heatsink to not glow when the system is powered off, change the ErP Setting in the BIOS to “S4 + S5”.

 

Kraken CAM version 1.1.2 to 1.1.7

However the Kraken CAM version that was available didn’t work well with my new Intel i7-5930K and the Asus x99 Deluxe motherboard. The CPU temperature  couldn’t be read by the  software, like it can’t be read by Kraken Controls (see picture above: no CPU temperature) and the overall look and feel did remind me too much of Windows 8.x. So i sticked to Kraken Controls only and kept using it. Now, a month later, i gave it another try. The version of Kraken CAM is currently 1.1.7 and the CPU temperature is now being read by the software (picture below).

 

Kraken CAM Software
Kraken CAM Software 1.1.7

 

CPU temperature display not the only improvement?

The Kraken CAM software takes way more time to start than the Kraken Controls, which is a downside, but this will not be the point here. What i noticed first was, that it seeeeems to make my water cooling system run a lot smoother or lets say fluent :).  The fans do not spin up that much like they did before at almost equal temperatures results. Yes, there will be a difference in the fan curves between Controls and CAM, but the point are the temperatures. That can only mean, that the pump is being used more efficiently.

 

Chose Kraken CAM

No matter what they did here, i  write this post to just recommend you using the Kraken CAM software instead of Kraken Controls! I also doubt that they will put further development on the Kraken Controls software.

 

nokrakencontrols

Another challenge for Corsairs DDR4, i7-5930K and Kraken x60 – new BIOS 0801 for Asus x99 Deluxe

Almost a week now since i purchased all the good new parts for my new computer. A few days now playing with overclocking (OC) parameters. Yesterday my computer froze two times and i had to start figuring things out again. You may know from my previous post, that i had to run the DDR4 RAM Corsair Vengeance LPX 2800 MHz at 1.35 V because i was experiencing issues and that the CPU i7-5930K was clocked at 4.1 GHz which was fine so far. The root cause for the system hangs is unknown yet. Could’ve been either CPU or RAM. The baseclock hadn’t been touched since today in the morning.

 

Sorry guys, i’m not going to show you lots of graphs of games and benchmarks.
But i can offer a link to SiSoftware Sandra results.
Little update 26. September: 4.5 GHz achieved. Video clip soon. Scroll down for more information.

 

Well, the first things i tend to do was adjusting DRAM voltage and set CPU back to its basic settings. That worked so far with little throwbacks – if i remember correctly – but even than that i decided to check Asus webpage for new BIOSes for the Asus x99 Deluxe and there it is.

X99-DELUXE BIOS 0801 

 

Seen, downloaded, installed.

And suddenly the XMP profiles did work pretty well with my DDR4 RAM. But there was a downside. The baseclock got raised to 127.5 MHz and the CPU received a slight voltage bonus and runs at 1.250 V now. (In the following picture the CPU runs at 4.2 GHz which was not the fact today in the morning).

 

CPU-Z: i7-5930K at 4.2 GHz and 1.25 V and 127.5 baseclock
CPU-Z: i7-5930K at 4.2 GHz and 1.25 V and 127.5 baseclock

 

That’s what was happening last night till today morning. I also made the first steps towards temperature enhancements. But failed. I set the CPU voltage to 1.110 V and hoped it would be enough to run the CPU smoothly and be able too cool it down. Negative Houston. Not stable enough for prime95. The overclock-process continues. When i came home from work today in the night (now) i proceeded the work on this. I configured the XMP profile and made no changes to the CPU voltage but i added 1 step to the ratio, means 4.2 GHz for the CPU.

Remember i donated a watercooling system to my computer. The Kraken X60. The Corsair fans i installed in place of the Kraken fans are not made to handle so much heat – it seems. The temperature hits the 92 ° C  mark. Not good at all.

 

i7-5930K at 4.2 GHz and 90 ° C
i7-5930K at 4.2 GHz and 90 ° C

 

There is at this moment no way i can enhance the cooling yet if i want to stick to my purple fans. Two fans are covering the radiator and if i would go quadro-fan i had to buy a new case or install the radiator in the fron which in turn would mean good-bye 3.5″ inch harddrives.

I started prime95 right before i started to write this post and it did accompany the hole time. The result now is, that the CPU and RAM seem to work stable but the temperature is really an issue here. I have to point out that the problem with the temperature occurs with the increase of the baseclock. I had no problems yesterday when the baseclock was at 100 MHz.

Now i could:

  • buy another case and install 4 fans on that radiator and leave it installed in the top
  • install 4 fans on that radiator an move it to the front of the case and lose 3.5 inch harddrives
  • remove the purple fans and try the Kraken fans or any other fans which cool better and have to chose between decibels and efficiency and leave it in the top of the case without losing harddrives
  • compare the cooling system to other cooling systems and buy a new one or directly start with a custom water cooling system
  • or  put the baseclock back to 100 and see if i can get it stable without XMP
  • or reset to basic factory default settings … what? who did say that?

 

 

SiSoftware Sandra Benchmarks with Intel i7-5930K

 

Three weeks later and with an Intel i7-5930K at 4.375 GHz i still am juggling with temperatures. Even when running the Kraken X60 at full speeds, the temperature hits 91 °C during the prime95 stress test. I didn’t change anything yet but my first attempt, my first step will  be to install the Kraken fans in place of the Corsairs. Will update this post today once again.

 

cpu-z i7 5930k at 4.375 GHz
CPU-Z: i7-5930k at 4.375 GHz

 

Ok today (26. September 2014) i installed the Kraken fans

which come with the Kraken x60. The results are much better. The fans tho, are noisy as fuck but i can get things straight now. I also managed to weak the i7-5930K at 4.5 GHz with a vcore of 1.390 V. The temperature almost instantly raised to 95°C when running heat-tests with prime95. With the fans at fulls-peed this is really the limit. Just when graphics card would kick in, or something else that generates more heat in the sytem, i’m pretty much fucked. So when you were looking for a review of Kraken X60 and i7-5930K i can tell you that you might achieve those 4.5 GHz with that Kraken X60 water-cooling-set but you will not be happy with it. I will try some other fans in the near future. I spent a lot of time at work to compare fans, their pressure and throughput etc.

 

4.5 GHz achieved

temperatures > 90 °C (with prime95 heat-test  and Kraken fans at 100%). Regarding prime95 and current settings (after publishing this post) please read this post, important!

 

I made a short clip of the system when running at 4.5 GHz to capture the noise too. It was a very important step and lucky me, the right one to get my temperature problems solved and detect what the problem relies on.

Well, since i reached the limit of my current built i will go back to 4.375 GHz where temperatures and water-cooling run smoother. When running a heat-test the temperature does not hit the 90 °C mark and fans are not going crazy.

 

 

5930k_4.375ghz1.29
CPU-Z: i7-5930k at 4.375 GHz [1.290 V]

As soon as the Vcore, preselected by the mainboard, does not lead to a stable system, you are in that performance spectrum of the CPU, where you 1. start to lose Performance/Watt 2. and have to add some extra Volts on the preselected value to make it stable.

It turned out that when i want to run my system at these 4.375 GHz, i add 0.01 – 0.02 extra Volts to it (preselect value 1.27 sometimes 1.28) and will end up with a Vcore of 1.29 . Obviously i did not get the first price in the silicon valley lottery but it could be worse and with only 0.01 extra Volts i’m very close to the stable region of that die. However, the preselected Vcore value at 4.5 GHz was 1.310 Volts. I had to add 0.07 Volts to make it run stable. Hot, but stable. That does also mean that for 1 extra ratio / multiplier i have to add almost three times as much Volts to the preselect value as i have to when running at 4.375 GHz.

 

 

 

I definetly will get some other fans but for now they do their job pretty well. To be continued.