Tag Archives: interferrer

The Crystal Sound Problem on my x99 Deluxe

with BIOS 1601 the problem somehow disappeared for now. however i wasn’t happy with the digital to analog converter since it requires additional power supply and using usb power insead of power supply was a bad choice since the emitted frequencies i had earlier were injected in that converter too  through USB. What i then did was buying a Mass-Loop Devider (i dont know the correct english term for this). And even without this tiny piece the “noise” is almost gone.. In case it was a mass loop i can not tell where “problem” relied. It is not clear if the BIOS update was part of the solution or not. Could also have been any electrical device of my neighbours.

http://www.amazon.de/Massetrennfilter-Mantelstromfilter-Stereo-Line-%C3%9Cbertrager-Monacor-FGA-40/dp/3817133103

 

As i mentioned in a previous post, i had (but still have) a problem with my circuits that disturb audio. However, after trying to isolate and eliminate it i ended up surrendering. “Meanwhile i do not know who to blame but due to the problems that came up with Asus Motherboard i kept throwing la culpa at Asus”

 

Replacing some of the components

I did buy an additional Sound Card from Asus (Asus Xonar D2X) and an additional Power Supply (Corsair AX1200i) but with no effect. I tried a lot and buying these components was my last attempt. I could go further and buy a new Graphics Card or RMA the Mainboard and Graphics Card. If i did so, i almost could assemble a second RIG. At first i was thinking its only the Graphics Card that is emiting bad signals to the lines, but no matter if the i7-5930K CPU or the EVGA GTX 770 were rendering, i always ended up with bad signals on audio ouput.

Asus Xonar D2X Corsair Ax1200i Power Supply

  • I did test different Driver Versions
  • Made changes in the BIOS
  • Did run the system with basic settings
  • Did move the PSU out of range of the Mainboard
  • Did use different PCIe slots
  • Did use different cables
  • Did use all components on the same power line
  • Did try several power strips
  • Did reinstall the whole system
  • Did disconnect some devices
  • Did try different Monitor Setups
  • and in the end did buy new components, at least 3

 

AX1200i RM1000

Asus Xonar D2X

 

Not solved, but clean sound using converter instead

This small piece of hardware does morph digital input signals into analog signals. This way, using digital SPDIF, you can always evade interfering signals on your RIGs circuits.You simply need a soundcard with digital ouput.

 

Digital Analog Wandler

 

This has to be your last option to pick i would say, its the cheapest but the problem still persists, you just can’t hear it anymore on your HiFi when using it.  Up to you.